Меню

1234 stconfig не работает

1234 stconfig не работает

GPS-трекер SinoTrack ST-901 — настройка и регистрация
Недавно попал в руки GPS-трекер SinoTrack ST-901 от Sin o Trac k . (приобретен на Aliexpress)

Не буду тянуть время описывая что такое трекеры и прочее (об этом информации в инете пруд пруди), а сразу переду к настройкам и описанию данного трекера.

Почему именно данная модель трекера привлекла внимание?

  • водонепроницаемость
  • наличие автономного питания
  • наличие датчика движения/сотрясения
  • отслеживание состояния зажигания

Описание GPS-трекера SinoTrack ST-901

  • Размеры: 104 x 83 x 24 мм.
  • Защита электронных элементов: водонепроницаемый корпус.
  • Частотный диапазон: 850/900/1800/1900 mHz (устройство работает в сетях GSM-стандрта и не работает в 3G и 4G/LTE сетях).
  • Аккумулятор (в моделях, оснащённых встроенным источником питания): 150 mAh. Способен обеспечивать работу трекера без внешнего питания в течение 1-14 часов (в зависимости от условий эксплуатации). (по факту проверял 4-5 часов).

Покупал его в интернет-магазине AliExpress непосредственно у представителя производителя.

Чтобы вставить сим карту необходимо открутить два болта. Сразу после вставления сим-карты трекер сразу включается и начинает работать от встроенного аккумулятора.

На плате два индуктора, которые видны только при разобранном корпусе:

  • оранжевый индикатор отражает поиск и подключение к сети GSM
  • синий индикатор отражает поиск (при мигании) и подключение (при постоянной работе) к спутникам GPS;

Управление трекером SinoTrack ST-901.

Трекер программируется при помощи отправки СМС команд на номер СИМ карты которая в него установлена. Замечу, что в книжечке которая идет в комплекте с устройством есть ошибки, например, в некоторых пунктах написано нажать пробел, а на самом деле команда должна быть без него. Все это проверял так называемым «методом научного втыка»

То что необходимо знать и понимать это:

  • пароль по умолчанию 0000 ;
  • номер телефонов вводятся в формате 8XXXXXXXXXX
  • команда + в описании означает отсутствие проблема, т.е. если написано что нужно набрать 111+пароль+222, то в отправляемом СМС выглядеть это будет так: 111 0000 222

Итак, команды для управленияSinoTrack ST-901

  • Закрепление номера телефона для управления устройством
    Команда: НОМЕРТЕЛЕФОНА+ ПАРОЛЬ + _ +НОМЕРЯЧЕЙКИ (Можно привязать 1, 2 или 3 номера ячеек. Номер телефона, привязанный к первой ячейке, будет принят за основной)
    Пример: 89997777777 1234 1
  • Смена пароля
    Команда: 777+НОВЫЙПАРОЛЬ+СТАРЫЙПАРОЛ� � (новый пароль в этой команде и далее примем за 1234 , вам нужно будет придумать свой пароль и использовать в командах именно его)
    Пример: 777 1234 0000
  • Установка часового пояса
    Команда: 896+ПАРОЛЬ+E/W+ПОЯС (Обозначение E и W — это выбор стороны света, относительно Гринвича: E — восток, W — запад. Соответственно, для России необходимо указывать E, а конкретно для Москвы — E03, для Самары, например, E04 и так далее)
    Пример: 8961234E03
  • Отправлять координаты местоположения в назначенное время каждый день
    Команда: 665+ПАРОЛЬ+ЧЧММ (где ЧЧ — часы от 00 до 23, ММ — минуты от 00 до 59
    Пример: 665 1234 1800
    Отключение при помощи команды 665+пароль+OFF (по умолчаниюЯ
    Пример: 665 1234 OFF
  • Геозона (сигнал о тевоге будет отправлен на первый телефон)
    Открыть геозону:
    Команда: 211+ПАРОЛЬ
    Пример: 211 1234
    Закрыть геозону:
    Команда 210+пароль
    Пример: 210 1234
    Настроить геозону:
    Команда 005+ПАРОЛЬ+пробел+радиус
    Пример: 005 1234 1000 (радиус геозоны 1000 метров)
  • Выбор режима работы трекера (SMS или GPRS)
    Команда: 700+ПАРОЛЬ (Активируется смс-режим, в этом режиме не используется подключение к интернету, нет возможности отследить расположение GPS-маячка на карте онлайн, вся работа осуществляется исключительно через смс-сообщения сообщения. GPS-приёмник устройства при этом работает в штатном режиме, координаты определяются верно)
    Пример: 7001234
    Команда: 710+ПАРОЛЬ (Активируется GPRS-режим, ВНИМАНИЕ! в этом режиме используется подключение к интернету, оператором сотовой связи может взиматься дополнительная плата. В данном режиме появляется возможность отследить расположение GPS-маячка на карте онлайн, при этом возможность работы через смс-сообщения сохраняется в полном объёме)
    Пример: 7101234
  • Получение координат местонахождения
    Команда: 669+ПАРОЛЬ (В ответном сообщении получим текущие координат местоположения трекера. Если на данный момент нет подключения к GPS спутникам, то будут высланы последние зафиксированные координаты, а при восстановлении стабильного сигнала GPS данные будут актуализированны в повторном смс)
    Пример: 6691234
    Альтернативный способ: Дозвон на номер сим-карты, установленной в GPS-трекер
    Содержание ответного смс-сообщения от трекера:
    — Ссылка на Google карты с координатами
    — Дата в формате Date:ГГГГ-ММ-ДД (Месяца с января по сентябрь указываются одной цифрой, например июль — 1, а не 01)
    — Время в заданном часовом поясе на момент определения координат в формате Time:ЧЧ:ММ
    — ID устройства
    — Источник тревоги в формате STATE:Phone (Не высылается в случае запроса смс-командой)
    — Состояние зажигания в формате ACC ON/OFF (Не высылается в случае запроса смс-командой. Корректное отображение состояния параметра возможно только при верном подключении проводки устройства)
    — Видимость GPS спутников в формате Fix:A/V (A — GPS спутники обнаружены, V — GPS спутники не обнаружены)
    — Скорость движения на момент обращения к трекеру в формате Speed:60KM/H (километров в час)
    — Текущий заряд в формате Bat:4 (Существует 5 возможных градаций состояния заряда аккумулятора, где 1 — минимально заряженная батарея, а 5 — полностью заряженная батарея)
  • Тревога по датчику тряски/вибрации (Обозначается как SHOCK ALARM)
    Команда включения: 181+ПАРОЛЬ+ВРЕМЯТРЯСКИВСЕКУ� �ДАХ
    Пример: 18112347
    Команда отключения: 180+ПАРОЛЬ
    Пример: 1801234
  • Тревога при превышении заданной скорости (Обозначается как OVER SPEED ALARM)
    Команда включения: 122+ПАРОЛЬ+_+СКОРОСТЬ (Скорость указывается в километрах в час)
    Пример: 1221234110
    Команда отключения: 122+ПАРОЛЬ+_+0 (В данном случае параметр 0 ставится вместо указания предельной скорости)
    Пример: 1221234
  • Настройка APN точки доступа для GPRS-соединения
    Команда: 803+ПАРОЛЬ+_+APN+_+ИМЯ+_+ПАРОЛЬ (Современные сим-карты способны принимать настройки точки доступа интернет-соединения автоматически)
    Пример для Мегафон: 8031234internet gdata gdata
    Пример для МТС: 8031234internet.mts.ru mts mts
    Пример для Билайн: 8031234internet.beeline.ru beeline beeline
  • Настройка IP-адреса и порта сайта для отправки координат и отслеживания местонахождения трекера в режиме онлайн
    Команда: 804+ПАРОЛЬ+_+IP+_+ПОРТ (По умолчанию вшиты настройки сайта SinoTrack)
    Пример для сайта SinoTrack: 8041234103.243.182.54 8090
    Пример для сайта livegpstracks: 80412345.9.136.109 3339
  • Установка интервала времени отправки трекером координат на сервер онлайн мониторинга
    Команда для установки интервала при включенном зажигании: 805+ПАРОЛЬ+_+ИНТЕРВАЛ (Интервал указывается в секундах, значение от 5 до 1800)
    Пример: 8012345
    Команда для установки интервала при выключенном зажигании: 809+ПАРОЛЬ+_+ИНТЕРВАЛ (Интервал указывается в секундах, значение от 5 до 1800)
    Пример: 809123460
  • Тревога смс-сообщением при появлении +12В на оранжевом проводе ACC
    Команда включения: 886+ПАРОЛЬ
    Пример: 8861234
    Команда выключения: 887+ПАРОЛЬ
    Пример: 8871234
  • Тревога звонком на номер, привязанный к первой ячейке, при появлении +12В на оранжевом проводе ACC
    Команда включения: 888+ПАРОЛЬ
    Пример: 8881234
    Команда выключения: 889+ПАРОЛЬ
    Пример: 8891234
  • Тревога смс-сообщением при отключении внешнего питания
    Команда включения: 011+ПАРОЛЬ
    Пример: 0111234
    Команда выключение: 010+ПАРОЛЬ
    Пример: 0101234
  • Перевод GPS-трекера в спящий режим
    При выключенном зажигании и отсутствии движения через заданное время происходит отключение модуля GPS и исходящего трафика в GSM частотах, устройство перейдёт в режим энергосбережения. Трекер проснётся при наступлении одного из следующих событий: срабатывание датчика тряски, входящий звонок или смс-сообщение, включение зажигания/подача напряжения на оранжевый провод ACC.
    Команда включения: SLEEP+ПАРОЛЬ+ _ +ВРЕМЕННОЙИНТРВАЛ (Время задержки указывается в минутах)
    Пример: SLEEP12346
    Команда выключения: SLEEP+ПАРОЛЬ+ _ +0
    Пример: SLEEP1234
    Если после пробуждения тряска прекратилась — устройство снова засыпает. Когда устройство просыпается от тряски, оно ничего не отправляет и необходимо настраивать доп. тревоги.
  • Перезапуск трекера
    Команда: RESTART (Произойдёт перезапуск устройства и служб, все пользовательские настройки сохраняются)
    Пример: RESTART
  • Получение конфигурации трекера
    Команда: RCONF
    Пример: RCONF
    Содержание ответного смс-сообщения от трекера:
    — Модель устройства в формате ST-901
    — Идентификационный номер трекера в формате ID:6666666666
    — Пароль на управление устройством в формате UP: 1234
    — Номера телефонов управления трекером, привязанные к ячейкам в формате U1:8999888777,U2:,U3:
    — Режим работы устройства в формате MODE:GPRS/SMS (в зависимости от выбранных настроек в пункте 3 данного списка)
    — Далее список тревог с параметром ON, если тревога включена, и OFF, если тревога выключена.
    DAILY — автоматические ежедневные смс-сообщения с координатами;
    POWER ALARM — оповещение при прекращении подачи внешнего питания;
    ACCSMS — смс-оповещение при появлении питания на оранжевом проводе;
    ACCCALL — оповещение звонком при появлении питания на оранжевом проводе;
    GEO FENCE — тревога по выходу из заданной гео-зоны;
    OVER SPEED — тревога по превышению скорости;
    VOICE — звонок на номер из ячейки 1 при наступлении тревоги;
    SHAKE ALARM — тревога при срабатывании датчика вибрации;
    SLEEP — статус функции «режим сна»
    — Настройки точки доступа интернет соединения в формате APN:internet,gdata,gdata
    — Настройки IP адреса и порта для отправки местоположения на онлайн карту в формате IP:103.243.182.54:8090
    — Период отправки координат на онлайн карту при включенном зажигании в секундах в формате GPRS UPLOAD TIME 1:5
    — Период отправки координат на онлайн карту при выключенном зажигании в секундах в формате GPRS UPLOAD TIME 2:60
    — Часовой пояс в формате TIME ZONE:E03
Читайте также:  Телевизор панасоник настроить изображение как

Регистрация на сайте SinoTrack

Написал продавцу чтобы он зарегистрировал меня на сайте, в течения пары часов получил от него письмо с логином и паролем и краткой инструкцией. Естественно пароль сразу необходимо поменять на свой.

Функционал сайта достаточно широкий.

Подключение GPS-трекера SinoTrack ST-901 в автомобиле.

Для подключения трекера у ST-901 выведено из корпуса 3 провода:

  • Чёрный провод — подключаем к постоянному минусу или на массу (к кузову);
  • Красный провод — подключаем к постоянному плюсу.
  • Оранжевый провод (ACC) — это сигнальный провод плюса от зажигания автомобиля. Его можно не подключать вообще, но тогда не будет информации о состоянии зажигания. Если подключаем, то к провод на котором появляется плюс только при включении зажигания автомобиля.

В какое место установить GPS-трекер.

А вот здесь я напишу только общие рекомендации, т.к. самое хорошее прилюдно озвученное место тут же станет самым плохим, т.к. знать о нем будет любой прочитавший статью. Прежде чем решить куда установить трекер я лично почитал не мало ресурсов посвященным эксплуатации трекеров в автомобилях, в том числе и об угонах и могу сказать несколько мест где в первую очередь угонщики ищут трекер, это сиденья, подголовники, панель, бардачок.

Так что главное — это ваша фантазия, а также понимание что трекер должен быть доступен для получения сигнала GPS спутников, располагать его нужно так, чтобы над ним не было металлических частей кузова.

Кстати, профессионалы-угонщики используют «глушилки», которые и порой не отключают пока не найдут трекер, поэтому паранойя в данном случае совсем не паранойя и если установить не один а два и более трекеров, причем разны, то есть большая вероятность, что угонщик отключив одно устройство успокоится и по дублирующему трекеру будет автомобиль будет найден.

Запрограммировал изначально два номера телефона для отправки СМС с трекера SinoTrack ST-901, но появилась необходимость удалить второй номер из рассылки.

По индивидуальному запросу получил от производителя не документированную команду для удаления номера телефона из выбранной ячейки.

Delete control number:
D101# (удаление первого номера)
D102# (удаление второго номера)
D103# (удаление третьего номера)

Источник

Cisco базовые команды и настройки

Cisco базовые команды и настройки

show startup-config
Показывает содержимое конфигурации, которая применяется при загрузке. Можно скопировать эти данные в буфер обмена и сохранить в файл в качестве бэкапа конфигурации. Этот файл потом можно просто вставить (с небольшими оговорками) из буфера обмена в экран консоли, дать команду wr mem, и этим восстановить конфигурацию (многие программы, автоматически сохраняющие и обновляющие конфигурацию, применяют как раз такой метод).

show running-config
Команда show running-config показывает текущую конфигурацию устройства. Running-configuration – это конфигурация, загруженная в данный момент в оперативную память роутера. Когда вы вносите изменения в оборудование, как раз эта конфигурация изменяется. НО ПОСЛЕ ПЕРЕЗАГРУЗКИ ОН ЗАМЕНЯЕТСЯ НА startup-config, так что не бойтесь испортить после перезагрузки все вернеться.

copy startup-config running-config

Отменяет все сделанные (если были) изменения в конфигурации. То же самое произойдет, если выключить/включить питание (перезагрузить устройство).

copy running-config startup-config
Сохраняет в энергонезависимой памяти все изменения, сделанные в конфигурации. Полный аналог команды write или write memory.

Как зайти в режим конфигурации cisco:

Как добавить строчку в конфигурацию:

прим добавить проброс (просто пишем строчку):

ip nat inside source static tcp 192.168.10.4 22 XXX.XXX.XXX.XXXX 22 extendable

Пример: добавить ip на интерфейсе:

interface Vlan1 (вначале указываем на каком интерфейсе)

ip address 192.168.10.4 255.255.255.0 secondary (добавляем второй, если без secondary то замените)

Как удалить строчку в конфигурацию:

Перед строчкой пишем no и пишем строчку прим:

no ip nat inside source static tcp 192.168.10.4 22 XXX.XXX.XXX.XXXX 22 extendable

Как перегрузить cisco:

reload in 1 (1 это время в минутах через сколько)

И решение как в cisco 871 открыть SSH во вне, сделать проброс порта на внутренний IP

100 команд Cisco IOS

“?”
На первый взгляд использование ? для вызова помощи кажется достаточно простым. Однако Cisco IOS кардинально отличается от других операционных систем в плане использования команды помощи. Поскольку Cisco IOS – это операционная система с командным интерфейсом, существуют тысячи команд для настройки и управления, а использование ? поможет сэкономить немало времени.
Эту команду можно применять различными способами. Во-первых, используйте ?, если не знаете какую команду написать. Например, вы можете написать ? в командной строке для вывода всех возможных команд.
Также можно использовать ?, если вы не знаете аргумент какой-либо команды. Например, можно ввести show ip ? Если команде не нужно никаких аргументов, роутер предложит только CR (возврат каретки).
Наконец, можно использовать? для просмотра всех команд, начинающихся с определённой буквы. Например, show c? покажет все команды, начинающиеся с буквы c.

show running-configuration
Команда show running-config показывает текущую конфигурацию устройства. Running-configuration – это конфигурация, загруженная в данный момент в оперативную память роутера. Когда вы вносите изменения в оборудование, как раз эта конфигурация изменяется.
Важно помнить, что конфигурация не сохраняется пока не выполнить copy running-configuration startup-configuration. Команду show running-config можно сокращать до sh run.

copy running-configuration startup-configuration
Эта команда сохранит текущие модификации в настройках (running-configuration, которая хранится в RAM), в энергонезависимую RAM (NVRAM). Если внезапно исчезнет электропитание, то данные в NVRAM сохранятся. Другими словами, если вы внесёте изменения в конфигурацию роутера или перезагрузите его, не используя перед этим данную команду, то все изменения будут утеряны. Команду можно сократить до copy run start.
Команда copy также используется для копирования текущей или стартовой конфигурации на TFTP-сервер.

Читайте также:  Холодильник индезит ноу фрост не работает компрессор

show interface
Команда show interface отображает состояние интерфейсов маршрутизатора. Вот некоторые выводимые параметры:

  • Состояние интерфейса (вкл./выкл.)
  • Состояние протокола на интерфейсе
  • Использование
  • Ошибки
  • MTU

Эта команда играет важную роль для диагностики роутера или свитча. Её также можно использовать с указанием конкретного интерфейса, например, sh int fa0/0.

R1#show interface ? Async Async interface
BVI Bridge-Group Virtual Interface
CTunnel CTunnel interface
Dialer Dialer interface
FastEthernet FastEthernet IEEE 802.3
Loopback Loopback interface
Multilink Multilink-group interface
Null Null interface
Port-channel Ethernet Channel of interfaces
Tunnel Tunnel interface
Vif PGM Multicast Host interface
Virtual-Template Virtual Template interface
Virtual-TokenRing Virtual TokenRing
XTagATM Extended Tag ATM interface
accounting Show interface accounting
crb Show interface routing/bridging info
dampening Show interface dampening info
description Show interface description
irb Show interface routing/bridging info
mac-accounting Show interface MAC accounting info
mpls-exp Show interface MPLS experimental accounting info
precedence Show interface precedence accounting info
rate-limit Show interface rate-limit info
stats Show interface packets & octets, in & out, by switching path
summary Show interface summary
switching Show interface switching
| Output modifiers

show ip interface

Более распространёнными, чем show interface являются команды:
show ip interface и show ip interface brief.
Команда show ip interface предоставляет огромное количество информации о конфигурации и состоянии протокола IP и его службах на всех интерфейсах.
Команда show ip interface brief даёт краткий обзор интерфейсов, включая IP-адрес, статусы Layer 2 и Layer 3.

config terminal, enable, interface, and router
У роутеров Cisco есть несколько разных режимов управления, в каждом из них отображаются или изменяются определённые параметры. Очень важно уметь перемещаться между этими режимами для успешной настройки маршрутизатора.
Когда вы авторизуетесь на роутере (SSH, Telnet, Console), сначала вы попадаете в user mode (пользовательский режим, где приглашение выглядит как >).
В этом режиме можно написать enable для переключения в привилегированный режим
(приглашение выглядит как #).
В привилегированном режиме отображается любая информация, но нельзя вносить никакие изменения. Для того, чтобы попасть в режим глобальной конфигурации введите:
config terminal (или config t)
(приглашение станет выглядеть как (config)# ).
В этом режиме можно изменять любые настройки. Для изменения параметра интерфейса (например, IP-адреса) переключитесь в режим конфигурирования командой: interface
(приглашение выглядит как (config-if)#).
Помимо этого, из режима глобальной конфигурации вы можете попасть в режим конфигурации роутера с помощью команды router . Для выхода из любого режима введите exit.

no shutdown
Команда no shutdown включает интерфейс. Она используется в режиме конфигурации интерфейса. Может быть полезна при диагностике или конфигурации новых интерфейсов. Если с каким-либо интерфейсом возникла проблема, можно попробовать ввести shut и no shut. Разумеется, для того, чтобы выключить интерфейс введите shutdown. Команду можно сократить до no shut.

show ip route
Команда show ip route выводит таблицу маршрутизации роутера. Она состоит из списка всех сетей, которые доступны роутеру, их метрике (приоритет маршрутов) и шлюза. Команду можно сократить до sh ip ro. Также после неё могут быть параметры, например sh ip ro ospf (показывает всю маршрутизацию OSPF).
Для очистки всей таблицы маршрутизации необходимо выполнить clear ip route *. Для удаления конкретного маршрута необходимо указать адрес сети после команды, например clear ip route 1.1.1.1.

show version
Команда show version показывает регистр конфигурации (в основном настройки загрузки маршрутизатора), когда последний раз роутер загружался, версию IOS, имя файла IOS, модель устройства, а также количество оперативной и флэш-памяти. Команду можно сократить до sh ver.

debug
У команды debug есть много параметров, и она не работает без них. Эта команда предоставляет детальную отладочную информацию по конкретному приложению, протоколу или службе. Например, debug ip route будет сообщать вам каждый раз, когда маршрут добавляется или удаляется из роутера.

show startup-config
Показывает содержимое конфигурации, которая применяется при загрузке. Можно скопировать эти данные в буфер обмена и сохранить в файл в качестве бэкапа конфигурации. Этот файл потом можно просто вставить (с небольшими оговорками) из буфера обмена в экран консоли, дать команду wr mem, и этим восстановить конфигурацию (многие программы, автоматически сохраняющие и обновляющие конфигурацию, применяют как раз такой метод).

copy startup-config running-config
Отменяет все сделанные (если были) изменения в конфигурации. То же самое произойдет, если выключить/включить питание (перезагрузить устройство).

copy running-config startup-config
Сохраняет в энергонезависимой памяти все изменения, сделанные в конфигурации. Полный аналог команды write или write memory.

write
Сохраняет в энергонезависимой памяти все изменения, сделанные в конфигурации. Полный аналог команды write memory или copy running-config startup-config.

show flash
Показывает размер, свободное место и содержимое (в виде списка) энергонезависимой памяти, которая работает с точно так же, как диск. На этом диске хранятся файлы, с которых записана IOS и конфигурация циски (startup-config и другие). Файлами можно манипулировать командами IOS.

terminal monitor
Переключает вывод debug-информации с консольного порта (RS232) на консоль, подключенную через сетевой интерфейс.

(no) service password-encryption
Команда, которая показывает пароли enable в конфиге в (открытом)закрытом виде

(no) logging console
Команда, которая (выключает)включает вывод сообщений системного журнала на консоль (RS232)
logging console
Команда, включает вывод сообщений системного журнала на консоль (RS232) определённого уровня (0 меньше всего сообщ. — emergencies System is unusable, 7 — больше всего сообщений — Debugging messages)
logging buffered
Указание сохранять сообщения в ОЗУ для последующего ознакомления
show logging
Вывод сообщений из ОЗУ

show flash: all
Показывает статус flash — сколько занято, свободно, контрольные суммы, сколько банков и их параметры, тип микросхем памяти.

show vlan (show vlans sh vlans)
Показать существующие vlan и привязку к ним физических интерфейсов.

erase nvram
Очистка конфигурации (startup-config и другая информация), полный сброс энергонезависимой памяти.

configure
Вход в один из разновидностей режима configure — изменение конфигурации. Наиболее часто используемый режим configure terminal (подключение как через консольный порт RS232, так и по сети через telnet или ssh).

end
Полный выход из режима configure. Тот же эффект дает Ctrl-Z.

exit
Шаг назад по дереву конфигурирования (например, выход из реж. конфигурирования одного из интерфейсов).

no vlan n
Удалить vlan n.

(no) shutdown
Административно (включить) выключить сетевой интерфейс.

show vtp status
Показать конфигурацию режима VTP.
vtp mode
Включить требуемый режим работы VTP.

show debugging
Показать накопленную (в памяти) статистику отладки.
undebug all
Полностью выключить отладку.

traceroute aaa.bbb.ccc.ddd
Аналог tracert aaa.bbb.ccc.ddd — показать маршрут до указанного IP.

show process cpu
Показать статистику загрузки процессора (в том числе и каждой задачей).

show process cpu history
Показать статистику загрузки процессора с временными графиками.

who
Показать сеансы администраторов, залогинившихся в терминал циски. Выводит примерно следующее:
Line User Host(s) Idle Location
* 98 vty 0 ciadmin idle 00:00:00 10.50.9.152
Interface User Mode Idle Peer Address

ssh -v 2 -l root a.b.c.d
Подсоединиться к по SSH версии 2.

no banner login
Удаляет из конфига все строки banner login (приветствие при логине).

show interfaces port-channel n
Показывает состояние канала портов под номером n, какие порты туда входят.

show ip eigrp neighbors
Показывает EIGRP-соседей, какими интерфейсами с ними контакт, номер EIGRP-процесса.
show ip eigrp interfaces
Показывает список интерфейсов, вовлеченных в EIGRP, номер EIGRP-процесса.
show ip eigrp traffic
show ip eigrp topology
Показывает статистику работы EIGRP, номер EIGRP-процесса.

snmp-server community [номер access-листа]
Команда вводится в режиме глобального конфигурирования. Настраивает доступ к внутреннему snmp-серверу для специального ПО (например, чтобы CiscoWorks Device Fault Manager мог собирать статистику о состоянии оборудования). Параметр представляет собой community-string, который используется для аутентификации при подключении. Если указать RW, то будет разрешен полный доступ (чтение и запись) в SNMP базу данных устройства (можно не только считывать состояние, но и менять параметры устройства), если RO, то доступ будет только на чтение. Номер access-листа позволяет отфильтровать нежелательные подключения.

setup
Команда setup привилегированного режима запускает мастера первоначальной настройки.

terminal history size n
Команда, меняющая количество запоминаемых ранее введенных команд (n max 256).

telnet IP-адрес
Команда позволяет подключиться к другой циске. позволяет приостановить сеанс Telnet (не разрывая его) и вернуться к собственной командной строке устройства. Команда disconnect без параметров позволяет разорвать последнее приостановленное соединение, а resume без параметров возобновляет последнее приостановленное соединение.

show diag [номер слота]
Команда показывает подробную информацию о материнской плате устройства Cisco и/или об установленных в слоты адаптерах.

show environment
Команда на некоторых устройствах (чаще дорогих и продвинутых) показывает состояние вентиляторов и температуру устройства, иногда значение питающих напряжений.

show ip sockets
Команда показывает открытые порты и активные соединения устройства Cisco.

show ip traffic
Команда показывает подробную инфо по трафику протоколов IP (много всего, в том числе количество пакетов broadcast и multicast), ICMP, TCP, BGP, IP-EIGRP, PIMv2, IGMP, UDP, OSPF, ARP и об ошибках.

show line
Команда показывает инфо о линиях — интерфейсах специального типа, предназначенных для администрирования. Обычно это последовательная консоль (CTY, console 0 или линия 0), AUX (обычно линия 1) и консоли Telnet (например, VTY 0-181 или линии 18-199).
show line summary
Команда показывает быструю сводку о статистике использования всех линий.

show sessions
Команда показывает информацию приостановленных сессиях Telnet.

show snmp
Команда показывает статистику протокола SNMP (полезно при настройке и проверке работы протокола).

show tcp
Команда показывает подробную статистику о всех открытых соединениях с устройством Cisco

send *
Команда позволяет отсылать сообщение в консоль всех залогиненных пользователей на устройстве.

verify flash:имя_файла_IOS
Команда позволяет проверить целостность файла (проверяются контрольные суммы). Полезно выполнить после копирования IOS во флеш (например, при обновлении IOS-а).

clear ip nat translation *
Очистка таблицы NAT, обычно применяемая при смене правил NAT.

(config)# do команда
Очень полезная команда режима конфигурирования, которая позволяет вводить команды обычного режима (например, do show running-config). Правда, в команде do уже не работает автозавершение команды клавишей Tab и подсказка по вводу ?.

Примеры:

Установка пароля для консоли
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login

Установка пароля для telnet
R1(config)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login

Удаление консольного пароля
router(config)#line console 0
router(config-line)#no login
router(config-line)#no password

Удаление пароля Secret
router(config)#no enable secret

Проверка параметра Register
router>enable
router#show version

Задание адреса-маски и административное включение интерфейса
R1(config)#interface Serial0/0/0
R1(config-if)#ip address 192.168.2.1 255.255.255.0

Административное выключение интерфейса маршрутизатора
router(config)#int s0/0
router(config-if)#shutdown

Включение интерфейса Serial
router#configure terminal
router(config)#interface s0/0
router(config-if)#no shutdown
Установка тактовой частоты для интерфейса Serial
router(config-if)#clock rate 64000

Проверка интерфейса Serial
router(config)#show interfaces s0/0

Добавить статическую запись в таблицу маршрутизации
Router(config)#ip route 10.10.10.0 255.255.255.0

Посмотреть таблицу маршрутизации
R1#show ip route

Посмотреть интерфейсы
R1#show interfaces

Посмотреть интерфейсы и их статистику в табличном виде
R1#show ip interface brief

Посмотреть соседей устройства:
Router#show cdp neighbors
Router#show cdp neighbors detail

Глобальное выключение CDP (cisco discovery protocol):
Router(config)#no cdp run
Выключение CDP (cisco discovery protocol) на интерфейсе:
Router(config-if)#no cdp enable

Статус DTE/DCE
router#show controllers s0/0

Сохранение конфигурации
router#copy running-config startup-config

Загрузка файла (например IOS) с TFTP сервера
R#copy tftp flash:

Резервное копирование Startup конфига на TFTP
router#copy startup-config tftp

Сохранение Running конфига
router#write memory
router#copy run st

Удаление конфигурации NVRAM
router#write erase

Проверка конфигурации NVRAM
router#show startup-config

Посмотреть таблицу MAC адресов свитча
show mac-address-table

Статически прописать MAC адрес в таблицу адресов свитча
#mac-address-table static MAC address vlan <1-4096, ALL>interface interface-id command

Создать VLAN
S1(config)#vlan 20
S1(config-vlan)#name students

Создаем интерфейс для управления VLAN
S1(config)#interface vlan 20
S1(config-if)#ip address 10.2.2.1 255.255.255.0
S1(config-if)#no shutdown

Назначить порт для доступа к VLAN
S1(config)#interface fa0/18
S1(config-if)#switchport mode access
S1(config-if)#switchport access vlan 20

Назначить порт для транка Cisco Dynamic Trunking protocol
S1(config)#interface fa0/18
или S1(config-if)#switchport mode trunk
ли S1(config-if)#switchport mode dynamic auto
или S1(config-if)#switchport mode dynamic desirable
или S1(config-if)#switchport mode nonegotiate

какие vlan пропускать через trunk
S1(config-if)#switchport trunk allowed vlan 18 (можно указывать диапазоны или all)

Переключиться обратно из trunk в режим доступа
S1(config-if)#no switchport trunk allowed vlan
S1(config-if)#no switchport trunk native vlan
S1(config-if)#switchport mode access

Разрешить трафик местного (native) VLAN через порт транка
S1(config)#interface fa0/18
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 18
S1#show interfaces fa0/18 switchport

Посмотреть статистику VLAN
или show vlan brief
или show vlan id 20
или show vlan name students
или show vlan summary

Посмотреть статистику портов свитча
show interfaces vlan 20
show interfaces fa0/18 switchport

Назначить шлюз по умолчанию
S1(config)#ip default gateway 1.2.3.4

Включить протокол динамической маршрутизации
R1(config)#router протокол (rip, eigrp и т.д.)
R1(config-router)#network network_number [wildcard_mask]
R1(config-if)#bandwidth 64

R1(config-router)#passive-interface s 0/0/0 Выключить динамическую маршрутизацию на интерфейсе
или
R1(config-router)#passive-interface default Выключить динамическую маршрутизацию на всех интерфейсах
а потом на некоторых включить:
R1(config-router)#no passive-interface s 0/0/0

R1#conf tEnter configuration commands, one per line. End with CNTL/Z.
R1(config)#int fa0/0
R1(config-if)#ip address 10.1.3.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#int fa0/1
R1(config-if)#ip address 10.1.2.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#end
R1#
R1#wr mem

Базовые команды для конфигурирования CISCO Switch

Установка пароля для консолиS1(config)#line console 0
S1(config-line)#password cisco
S1(config-line)#login
Установка пароля для telnet
S1(config)#line vty 0 4
S1(config-line)#password cisco
S1(config-line)#login
Удаление консольного пароля
switch(config)#line console 0
switch(config-line)#no login
switch(config-line)#no password
Удаление пароля Secret
switch(config)#no enable secret
Проверка параметра Register
switch>enable
switch#show version
Административное выключение интерфейса маршрутизатора
switch(config)#int f0/0
switchr(config-if)#shutdown
Посмотреть таблицу MAC адресов свитча
show mac-address-table
Статически прописать MAC адрес в таблицу адресов свитча
#mac-address-table static MAC address vlan <1-4096, ALL>interface interface-id command
Создать VLAN
S1(config)#vlan 20
S1(config-vlan)#name students
Создаем интерфейс для управления VLAN
S1(config)#interface vlan 20
S1(config-if)#ip address 10.2.2.1 255.255.255.0
S1(config-if)#no shutdown
Назначить порт для доступа к VLAN
S1(config)#interface fa0/18
S1(config-if)#switchport mode access
S1(config-if)#switchport access vlan 20
Назначить порт для транка Cisco Dynamic Trunking protocol
S1(config)#interface fa0/18
или S1(config-if)#switchport mode trunk
ли S1(config-if)#switchport mode dynamic auto
или S1(config-if)#switchport mode dynamic desirable
или S1(config-if)#switchport mode nonegotiate
Kакие vlan пропускать через trunk
S1(config-if)#switchport trunk allowed vlan 18 (можно указывать диапазоны или all)
Переключиться обратно из trunk в режим доступа
S1(config-if)#no switchport trunk allowed vlan
S1(config-if)#no switchport trunk native vlan
S1(config-if)#switchport mode access
Разрешить трафик местного (native) VLAN через порт транка
S1(config)#interface fa0/18
S1(config-if)#switchport mode trunk
S1(config-if)#switchport trunk native vlan 18
S1#show interfaces fa0/18 switchport
Посмотреть статистику VLAN
или show vlan brief
или show vlan id 20
или show vlan name students
или show vlan summary
Посмотреть статистику портов свитча
show interfaces vlan 20
show interfaces fa0/18 switchport
Назначить шлюз по умолчанию
S1(config)#ip default gateway 1.2.3.4

Источник

Настройка и ремонт техники © 2021
Внимание! Информация, опубликованная на сайте, носит исключительно ознакомительный характер и не является рекомендацией к применению.

Adblock
detector