Меню

H55m p31 не работает звук

Не работает звук на материнке

13 Jun 2019 в 14:15

13 Jun 2019 в 14:15 #1

Вчера купил материнку Asrock n68nc-s ucc, воткнул в неё комплеткующие все, поставил 10. Когда установилась винда, увидел что не работает звук. Просто горит красненьким знак возле звука. Думал, что после установки всех драйверов он заработает, но не тут то было. Я установил VIA HD audio, и знак пропал, и было обычное поле со звуком. Но когда подключаю наушники, звука просто нет. Все перепроверил в плане звука на материнке, даже в биосе что то менял, переустанавливал постоянно дрова, но всё равно не работает. Как исправить это?

З.Ы — Винду на 7 потом сменил

13 Jun 2019 в 14:17 #2

Попробуй поставить 7ку. Когда с 7ки на 10ку переходил тоже звук пропал(мать asus p5qd turbo). На 7ке звук работал, на 10ке нет(виндовсы на разных хардах стояли)

На 10ку сам не нашел решения этой проблемы(кроме установки звуковухи)

13 Jun 2019 в 14:19 #3

Вчера купил материнку Asrock n68nc-s ucc, воткнул в неё комплеткующие все, поставил 10. Когда установилась винда, увидел что не работает звук. Просто горит красненьким знак возле звука. Думал, что после установки всех драйверов он заработает, но не тут то было. Я установил VIA HD audio, и знак пропал, и было обычное поле со звуком. Но когда подключаю наушники, звука просто нет. Все перепроверил в плане звука на материнке, даже в биосе что то менял, переустанавливал постоянно дрова, но всё равно не работает. Как исправить это?

З.Ы — Винду на 7 потом сменил

Пишет у тебя VIA® VT1708S / VT1705 Audio Codec. Поставь от разных версий. Хз.

13 Jun 2019 в 14:19 #4

Вчера купил материнку Asrock n68nc-s ucc, воткнул в неё комплеткующие все, поставил 10. Когда установилась винда, увидел что не работает звук. Просто горит красненьким знак возле звука. Думал, что после установки всех драйверов он заработает, но не тут то было. Я установил VIA HD audio, и знак пропал, и было обычное поле со звуком. Но когда подключаю наушники, звука просто нет. Все перепроверил в плане звука на материнке, даже в биосе что то менял, переустанавливал постоянно дрова, но всё равно не работает. Как исправить это?

З.Ы — Винду на 7 потом сменил

13 Jun 2019 в 14:21 #5

На 7ке заработало??

Неа, на 7 такая же байда.

13 Jun 2019 в 14:22 #6

Неа, на 7 такая же байда.

13 Jun 2019 в 14:22 #7

Читайте также:  Как отремонтировать пластик салона автомобиля

Мать бу или нет?

Кнеш б/у, но у продавца она работала, я даже видел это

13 Jun 2019 в 14:26 #8

Кнеш б/у, но у продавца она работала, я даже видел это

Крч. Я хз как это фиксить, я решил просто поставить в комп звуковуху и не париться поводу неработающего на матери звука

13 Jun 2019 в 15:54 #9

13 Jun 2019 в 15:54 #10

13 Jun 2019 в 15:54 #11

13 Jun 2019 в 15:58 #12

Ты уверен что подключил audio в мать? Бывает такое что она не плотно вставлена.

13 Jun 2019 в 16:04 #13

Вчера купил материнку Asrock n68nc-s ucc, воткнул в неё комплеткующие все, поставил 10. Когда установилась винда, увидел что не работает звук. Просто горит красненьким знак возле звука. Думал, что после установки всех драйверов он заработает, но не тут то было. Я установил VIA HD audio, и знак пропал, и было обычное поле со звуком. Но когда подключаю наушники, звука просто нет. Все перепроверил в плане звука на материнке, даже в биосе что то менял, переустанавливал постоянно дрова, но всё равно не работает. Как исправить это?

З.Ы — Винду на 7 потом сменил

сейчас бы на всякое древнее говно лепить десятку

Неа, на 7 такая же байда.

как всё запущено. ставишь чипсет и звук с сайта производителя мамки, со страницы с драйверами именно твоей мамки и всё обязано работать

Источник

Не работает звук на материнке

13 Jun 2019 в 14:15

13 Jun 2019 в 14:15 #1

Вчера купил материнку Asrock n68nc-s ucc, воткнул в неё комплеткующие все, поставил 10. Когда установилась винда, увидел что не работает звук. Просто горит красненьким знак возле звука. Думал, что после установки всех драйверов он заработает, но не тут то было. Я установил VIA HD audio, и знак пропал, и было обычное поле со звуком. Но когда подключаю наушники, звука просто нет. Все перепроверил в плане звука на материнке, даже в биосе что то менял, переустанавливал постоянно дрова, но всё равно не работает. Как исправить это?

З.Ы — Винду на 7 потом сменил

13 Jun 2019 в 14:17 #2

Попробуй поставить 7ку. Когда с 7ки на 10ку переходил тоже звук пропал(мать asus p5qd turbo). На 7ке звук работал, на 10ке нет(виндовсы на разных хардах стояли)

На 10ку сам не нашел решения этой проблемы(кроме установки звуковухи)

13 Jun 2019 в 14:19 #3

Вчера купил материнку Asrock n68nc-s ucc, воткнул в неё комплеткующие все, поставил 10. Когда установилась винда, увидел что не работает звук. Просто горит красненьким знак возле звука. Думал, что после установки всех драйверов он заработает, но не тут то было. Я установил VIA HD audio, и знак пропал, и было обычное поле со звуком. Но когда подключаю наушники, звука просто нет. Все перепроверил в плане звука на материнке, даже в биосе что то менял, переустанавливал постоянно дрова, но всё равно не работает. Как исправить это?

Читайте также:  Как настроить модем для укртелекома

З.Ы — Винду на 7 потом сменил

Пишет у тебя VIA® VT1708S / VT1705 Audio Codec. Поставь от разных версий. Хз.

13 Jun 2019 в 14:19 #4

Вчера купил материнку Asrock n68nc-s ucc, воткнул в неё комплеткующие все, поставил 10. Когда установилась винда, увидел что не работает звук. Просто горит красненьким знак возле звука. Думал, что после установки всех драйверов он заработает, но не тут то было. Я установил VIA HD audio, и знак пропал, и было обычное поле со звуком. Но когда подключаю наушники, звука просто нет. Все перепроверил в плане звука на материнке, даже в биосе что то менял, переустанавливал постоянно дрова, но всё равно не работает. Как исправить это?

З.Ы — Винду на 7 потом сменил

13 Jun 2019 в 14:21 #5

На 7ке заработало??

Неа, на 7 такая же байда.

13 Jun 2019 в 14:22 #6

Неа, на 7 такая же байда.

13 Jun 2019 в 14:22 #7

Мать бу или нет?

Кнеш б/у, но у продавца она работала, я даже видел это

13 Jun 2019 в 14:26 #8

Кнеш б/у, но у продавца она работала, я даже видел это

Крч. Я хз как это фиксить, я решил просто поставить в комп звуковуху и не париться поводу неработающего на матери звука

13 Jun 2019 в 15:54 #9

13 Jun 2019 в 15:54 #10

13 Jun 2019 в 15:54 #11

13 Jun 2019 в 15:58 #12

Ты уверен что подключил audio в мать? Бывает такое что она не плотно вставлена.

13 Jun 2019 в 16:04 #13

Вчера купил материнку Asrock n68nc-s ucc, воткнул в неё комплеткующие все, поставил 10. Когда установилась винда, увидел что не работает звук. Просто горит красненьким знак возле звука. Думал, что после установки всех драйверов он заработает, но не тут то было. Я установил VIA HD audio, и знак пропал, и было обычное поле со звуком. Но когда подключаю наушники, звука просто нет. Все перепроверил в плане звука на материнке, даже в биосе что то менял, переустанавливал постоянно дрова, но всё равно не работает. Как исправить это?

Читайте также:  Не работает электронное взаимодействия

З.Ы — Винду на 7 потом сменил

сейчас бы на всякое древнее говно лепить десятку

Неа, на 7 такая же байда.

как всё запущено. ставишь чипсет и звук с сайта производителя мамки, со страницы с драйверами именно твоей мамки и всё обязано работать

Источник

H55m p31 не работает звук

Сообщения: 515
Благодарности: 42

Конфигурация компьютера
Материнская плата: MSI Eclipse SLI
HDD: HDD WD 500GB +1TB
Звук: Creative Sound Blaster X-Fi
CD/DVD: LG DVD/RW — LITE ON DVD/RW
Ноутбук/нетбук: SONY VAIO VPCCW1S1E (14″, P8400 2.26GHz, GT 230m, 4GB RAM, SSD 120GB + HDD 500GB)
Индекс производительности Windows: 7.7

xp9, Проверьте -> Панель управления -> Звук, какое устройство стоит по умолчанию.

Используется внешняя звуковая карта или только встроенная?
Имеется ли не опознанное оборудование в диспетчере устройств?

Источник

Драйверы для материнской платы MSI H55M-P31

Драйвер Windows Bit
(как узнать?)
Intel 3/4/5 Chipset 7 / Vista / XP 32 / 64 9.1.2.1008 2.4 [MB] Скачать
Intel H5x Series VGA 7 / Vista 32 / 64 15.16.6.2025 51.4 [MB] Скачать
XP 32 / 64 14.42.4.5273 51.4 [MB] Скачать
7 / Vista 32 14.42.4.5273 50.3 [MB] Скачать
XP 64 14.42.4.5273 23.5 [MB] Скачать
Realtek High Definition Audio (NonWin8) 7 / Vista 32 / 64 6.0.1.7730 256.1 [MB] Скачать
Realtek High Definition Audio (XP) XP 32 / 64 5.10.0.7111 30.4 [MB] Скачать
JMicron JMB36x IDE 7 / Vista / XP 32 / 64 17.55.00.WHQL 3.9 [MB] Скачать
Intel Rapid Storage Technology 7 / Vista / XP 32 / 64 10.5.0.1027 11.9 [MB] Скачать
Intel Rapid Storage Technology Floppy (F6) 7 / Vista / XP 32 / 64 10.5.0.1027 0.6 [MB] Скачать
Intel Management Engine 7 / Vista 32 / 64 6.0.0.1179 9.2 [MB] Скачать
TPM Device XP 32 / 64 2.01.0001.00 0.1 [MB] Скачать
Realtek PCI-E Ethernet 7 32 / 64 7.97.1001.2015 9.2 [MB] Скачать
Vista 32 / 64 106.10.716.2014 5.9 [MB] Скачать
XP 32 / 64 5.826.605.2014 5.8 [MB] Скачать

Драйверы для материнской платы MSI H55M-P31 к Windows 7 — XP.

Если у вас другая версия системы, обратите внимание на статью, где подробно рассматривается несколько способов самостоятельного поиска драйверов.

Источник

Adblock
detector